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Haal meer uit PowerPoint 
 

1. Inleiding 
 

PowerPoint is na Word waarschijnlijk de 
meest gebruikte toepassing van Microsoft 
Office. Aanvankelijk werd het vooral 
gebruikt om overheads te maken maar 
tegenwoordig gaat het veel vaker om 
presentaties die met een beamer (LCD-
projector) en computer geprojecteerd 
worden of via een beeldscherm kunnen 
worden afgespeeld: slide-shows of dia-
presentaties. Doel van deze cursus is om in 
die presentaties optimaal gebruik te maken 
van de mogelijkheden van PowerPoint: 
animaties, kleurgebruik, achtergronden, 

grafische elementen, schema's, links, grafieken, video en geluid. Ook zal aandacht 
worden besteed aan de verschillende manieren van opslaan en aan het veranderen van de 
taakbalk. 
 
Bij de cursus hoort een PowerPoint-presentatie met voorbeelden. Die presentatie bestaat 
uit twee delen: PowerPoint1.ppt en PowerPoint2.ppt die te vinden zijn via 
http://edu.pscw.uva.nl/cw/propedeuse/cursussen.html. De meeste slides zijn ook 
afgebeeld in deze cursus. Er wordt uitgegaan van de Engelstalige versie van PowerPoint. 
 

2. Eenvoudige animaties 
 

De meest gebruikte animatie-effecten in 
PowerPoint zijn het opbouwen van lijstjes 
en dia-wisselingen. 
 
Opbouweffecten kunnen op verschillende 
manieren worden geactiviveerd. De eerste 
manier is een lijstje te selecteren (door de 
cursor in de tekst te plaatsen) en uit het 
menu Slide Show via de optie Preset 
Animation een effect te kiezen. Handiger 
is het om Custom Animation uit Slide 
Show te kiezen, er verschijnt een window 
waarin bepaald kan worden of een element 

op een pagina geanimeerd moet worden en hoe dat moet gebeuren; er zijn meer 
opbouweffecten (ook met geluid) en andere mogelijkheden: 

• Een tekstregel kan gedimd worden (met kleur naar keuze) als de volgende 
regel verschijnt of de regel kan geheel verdwijnen. 
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Eenvoudige animaties
• Opbouweffecten

– Dimmen, verdwijnen
– Letters, woorden, alles
– Niveaus
– Muisklik, tijd, automatisch

• Dia-wisseling
– Soorten & snelheid
– Loop, zwart eindigen
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• Zinnen kunnen in zijn geheel, per woord of per letter verschijnen; geheel heeft 
de voorkeur, per woord is soms aan te raden als het om citaten gaat. Per letter 
wordt wel voor titels van slides gebruikt. 

• Niveaus in lijstjes kunnen tegelijk of na elkaar verschijnen. 
• Animatie kan per muisklik/toetsaanslag of automatisch (in te stellen per 

seconde). 
 
Diawisselingen kunnen ingesteld worden via Slide Show > Slide Transition (voor de dia 
waar je aan werkt) of in de Slide Sorter View (links onder, de middelste optie) waar de 
overgangen van de hele presentatie in één keer ingesteld kunnen worden.  
 

 
 
De snelheid van overgangen (slow - medium - fast) kan ingesteld worden via Slide 
Sorter View door alles te selecteren en op de mini-dia (zie taakbalkje hieronder) naast de 
opties voor de overgangen te klikken. 

 
 
Een slide show eindigt met een zwart scherm als in het Tools menu via Preferences en 
View die optie "end with black slide" wordt aangevinkt. Een slide show kan eindeloos 
door blijven lopen (tot escape wordt ingedrukt) als in het Slide Show menu via Set up 
show… de optie Browse at kiosk wordt gekozen. 
 
Ofschoon het verleidelijk is animaties en allerlei andere elementen ruimhartig toe te 
passen zijn enige waarschuwingen op zijn plaats: 

• Aantal dia’s per show moet niet te groot zijn, 20 per college kan best; 
• Het aantal zinnen per dia moet eigenlijk maximaal 6 zijn, hooguit 8; 
• Woorden per zin: 3 a 4 is genoeg; 
• Kleurgebruik beperken; 
• Effecten niet teveel variëren: één soort dia-wisseling en opbouweffect; 
• Lettertypen beperken tot hooguit drie: titel (schreefloos), teksten en citaten; 
• Geef dia’s donkere achtergrond en lichte letters, bij overheads is dit andersom. 

3.  Achtergronden 
 

PowerPoint biedt de mogelijkheid om zelf 
je achtergrond te maken: een standaard lay 
out waarin een aantal zaken worden 
vastgelegd. 
 
Je gaat naar de achtergrond via View > 
Master > Slide Master. 
 
Daar kan je vanalles veranderen: 

Achtergronden
• Lettertypes / kleur / grootte
• Plaats tekst
• Dia-nummer, datum, footer, header
• Kleuren en grafische elementen
• Uitzetten per dia (kleur, grafisch)
• Standaard templates
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• Lettertypen, lettergrootte en letterkleur. 
• De plaats waar de tekst en de kop komt op een slide. 
• Een dia-nummer, de voettekst, een header en een datum (vast of variabel) via View > 

Header and Footer… 
• Achtergrondkleuren via Format > Background of Format > Slide Color Scheme… 
• Plaatjes en logo's en via Insert > Picture… 
 

Ofschoon een standaard layout heel mooi 
kan zijn is het mogelijk om per dia de lay 
out uit te zetten. De achtergrondkleur kan 
per dia veranderd worden en de grafische 
elementen kunnen worden weggelaten, ook 
dit gaat via Format > Background. Alleen 
niet in de master maar in de normale slide 
view. 
 
Microsoft biedt ook standaard designs aan 
die gebruikt kunnen worden (en 
aangepast). Kies File > New… en 
vervolgens presentations designs om 

voorbeelden te zien. 
 
De plaatjes op deze presentatie master zijn een zogenaamde screendump (een foto van 
het computerscherm). In Windows gaat dat via alt prtscr waarna een plaatje in Paint 
geplakt en bewerkt kan worden. 

slide 9

12-dec-00

Achtergrond
• Plaatjes boven en onder
• Logo
• Datum
• Nummer
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4. Grafische elementen 
 

Op elke slide kunnen grafische elementen 
toegevoegd worden: tekstblokken, teksten, figuren 
en plaatjes. 
 
Teksten worden gemaakt door het icoon van de 
Text Box (in de onderste balk) te selecteren. Als je 
vervolgens in de slide klikt kan je tekst intypen (of 
plakken). Een tekst kan opgeleukt worden: 

• Het tekstblok kan een opvulkleur 
krijgen (icoon emmertje) 

• Het blok kan een rand krijgen in gewenste kleur (icoon penseel) 
• De letters kunnen een andere kleur krijgen (icoon A) 
• Het tekstblok kan een schaduw of 3D-effect krijgen (2 rechtse iconen) 

 

 
 

• Met WordArt (icoon vette blauwe cursieve A) kunnen talrijke 'artistieke 
effecten' bereikt worden. 

• Lijnen en pijlen kunnen met de lijn- en pijl-iconen gemaakt worden (duh!), 
als ze geselecteerd worden, kan de dikte en vorm veranderd worden m.b.v. de 
drie iconen naast het schaduw-icoon (dit geldt voor alle lijnen en randen). 

• Ovalen en rechthoeken maak je door de overeenkomstige iconen te kiezen, 
met Alt ingedrukt worden perfecte circels en vierkanten gemaakt. Randen 
kunnen veranderd worden en ze kunnen met kleur worden gevuld. 

• Onder Autoshapes vind je talrijke vormen die van tekst voorzien, met kleur 
gevuld en van vorm veranderd kunnen worden. 

• Daarnaast de roteer-optie: elk element (plaatjes en tekst) kan gedraaid 
worden. Zo kan bv. een tekstblok verticaal op een slide komen. 

• Onder Draw zitten veel opties. Belangrijk zijn Group (zie hieronder), Order 
(als plaatjes deels overlappen: wat komt bovenop te liggen), Flip (roteren en 
spiegelen) en Align (het uitlijnen van elementen). 

 
Plaatjes kunnen worden ingevoegd op verschillende manieren. PowerPoint heeft clip art 
die ingevoegd kan worden (Insert > Picture > Clip Art). 
 
Mooier is om meer sprekende plaatjes te gebruiken. Via zoekmachines als: 
http://richmedia.lycos.com/ en http://www.altavista.com/ (kies images) zijn over alles 
plaatjes te vinden. Een plaatje van internet halen kan op twee manieren: 

1. Ga op een plaatje staan en druk de rechter muisknop in, kies Copy. In 
PowerPoint > Paste. Het plaatje kan je verslepen en van grootte veranderen. 

2. Beter is om Save Picture as… te kiezen en het plaatje op te slaan. Met Insert 
> Picture > From File wordt het geplaatst. Deze plaatjes zijn kleiner (in bits, 
niet in afmetingen) en zijn daarom te verkiezen boven copy > paste plaatjes.  

Grafische elementen

Tekst met kleur,
kader & schaduw
Tekst met kleur,
kader & schaduw

menu

pijlballoon
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Nadeel van veel elementen op een slide is dat je 
blijft klikken om alles erop te krijgen. Daarvoor 
zijn twee oplossingen.Ten eerste: Groeperen. 
Selecteer twee of meer elementen (teksten, lijnen, 
pijlen, plaatjes) door ze achtereenvolgens aan te 
klikken met Shift ingedrukt en kies Group 
(helemaal linksonder: de optie Draw > Group.) 
Het is nu één plaatje. De groepering kan later 
worden opgeheven met Ungroup. 
 

Ten 
tweede: automatische animaties. Via 
custom animation is het mogelijk 
elementen automatisch (in te stellen 
per seconde) na elkaar te laten 
verschijnen: eerst de foto en dan 
onderschrift, een tekstbox en een pijl 
naar een andere tekstbox etc. 
Daardoor wordt een presentatie 
minder onrustig. Op deze manier 
kunnen zelfs hele slides (of meerdere 
achter elkaar) automatisch worden opgebouwd. 

5. Links 
 
Op een slide kunnen links naar bv. een internetsite worden opgenomen. Selecteer een 
woord of een plaatje, doe Insert > Hyperlink en type de URL in. Een andere methode is 
Slide Show > Action Settings. Daar zijn ook andere (meer) mogelijkheden. Je kan 
kiezen voor een muisklik of een mouse over om de link te activeren. Netscape of 
Explorer start automatisch maar het is handig het al open te hebben vanwege de snelheid. 

6. Grafieken en figuren 
 
Grafieken en figuren kunnen ingewikkelde zaken visualiseren. In één van de eerdere 
slides (model van Shannon & Weaver) is dat getoond. Verschillende animaties zijn door 
elkaar gebruikt, er zijn elementen gegroepeerd en automatische animaties. Het schema is 
vanaf links opgebouwd (niet met fly maar met peek zodat het niet van buiten de slide 

komt); andere elementen komen van boven 
of beneden. In de grafiek links is het blok 
lichte/zware kijkers gegroepeerd zodat het in 
één keer verschijnt, dat geldt ook voor de 
tekstblokken over opleiding en geslacht. De 
kolommen komen één voor één vanaf onder 
(in paren automatisch na elkaar) met wipe 
up. 
 

Shannon & Weaver (1949)

bronbron

ruisruis

bestemmingbestemmingontvangerontvanger            transmittertransmitter

signaal ontvangen
signaal

Items per aflevering

150 - 250

15 - 50

10 - 14

3 - 5

KrantKrant

TijdschriftTijdschrift

Actualiteiten-rubriekActualiteiten-rubriek

JournaalJournaal

RadioRadio

8 - 10

Mainstreaming & resonantie

“Bent u bang slachtoffer van een misdaad te worden?” - JA

Lichte kijkers

Zware kijkers

Mainstreaming Resonantie

hoog laag
opleiding

man vrouw
geslacht
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Grafieken worden met de Chart-editor 
gemaakt via Insert > Chart in een bestaande 
dia of door een nieuwe dia te maken en 
Chart (of Chart & Text) te kiezen. 
Microsoft Graph wordt gestart en er 
verschijnt een spreadsheet en een voorbeeld 
van een grafiek. In het spreadsheet kunnen 
gegevens worden ingevoerd. Er verschijnt 
een aparte balk (zie hieronder) waarin 
allerlei opties zijn opgenomen. Vanaf links:  

• importeren van gegevens (bv. 
vanuit Excel); 

• wisselen tussen datasheet (spreadsheet) en grafiek; 
• cut, copy, paste en undo; 
• twee opties om een grafiek per rij of kolom te maken; 
• Datatable waardoor de tabel onder de grafiek verschijnt; 
• Bij het grafiek-icoon kunnen 12 verschillende vormen worden gekozen; 
• De twee volgende iconen zetten verticale en horizontale grid-lijnen aan en uit; 
• De legenda kan met het volgende icoon worden ingesteld; 
• Met de laatste iconen wordt de tekenset geactiveerd en de vulkleur veranderd. 

 

 
 
Op deze manier kan een grafiek gemaakt worden. Daarmee is die nog niet geanimeerd. 
Kies Slide Show > Custom Animation. In dit window werden tot dusver alleen de eerste 
twee tabbladen gebruikt: Timing en Effect. Bij grafieken gebruiken we het derde blad: 
Chart Effects. Hier kan je instellen hoe een grafiek in de slide show opgebouwd wordt. 
 

7. Audio en video 
 
Om een geluidsfragment in te voegen moet je er wel een hebben. Office bevat geen 
gallery geluids- of film-clips. Via de zoekmachines die bij de plaatjes werden genoemd 
zijn geluids- en video-fragmenten te vinden. 
 
Soorten geluid: een bestaand fragment (in .MPEG, .MOV of .WAV 
format), een zelf opgenomen geluid of een CD-track. Invoegen gaat als 
volgt, kies Insert > Movies and Sounds > Sounds from file en selecteer 
het geluid naar keuze (een andere optie is een nieuwe slide met de lay out 
Text & Media Clip te kiezen). Op de slide verschijnt een luidspreker, 
aanklikken in show speelt het af. Met Escape wordt het afgebroken. 

 

Dekkingspercentage dagbladen
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War of the worlds
hoorspel oktober 1938, Orson Wells

http://www.waroftheworlds.org/
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Aanklikken en een zichtbare luidspreker zijn niet nodig. Een media clip kan ook 
geanimeerd worden via Slide Show > Custom Animation. Eerst aangeven dat het 
geanimeerd moet worden en of dit met muisklik of automatisch moet gebeuren (Timing). 
Vervolgens in het vierde tabblad (Play Settings) het luidsprekertje eventueel onzichtbaar 
maken (hide aanvinken) en aangeven dat het afgespeeld moet worden in animatie. 
 

 
 
Video (.MOV. AVI of .MPEG format) werkt op dezelfde 
manier. Alleen verschijnt er geen luidspreker maar het 
eerste beeld met een film-icoon. Ook de video kan in de 
animatie-volgorde worden opgenomen, afspelen als met 
de muis op het plaatje wordt geklikt of automatisch. 
 

8. Navigeren, uitwijken, versnellen, 
onderbreken. 

 
Voordeel van een overhead-presentatie is dat je slides kan 
overslaan en toevoegen, de volgorde kan veranderen, kan 
wisselen tussen soorten slides en presentaties kan onderbreken 
door de projector uit te zetten. Bij slide shows kan het ook. 
 
Navigeren (overslaan, terugbladeren) gaat via het transparante 
menu dat tijdens de slide show linksonder staat. Klikken (of 
rechter muisknop) activeert een menu (zie links). Opties zijn 
naar de vorige en de volgende slide gaan (Next - Previous) of 
via Go naar een slide naar keuze, je krijgt een lijst met slide-
titels (op slides staan soms geen titels, voeg een titel toe in 

achtergrondkleur: niet zichtbaar in show, wel in navigatiemenu). Je kan ook navigeren 
met Page up en Page down en pijltjestoetsen. 
 
Een presentie onderbreken gaat via de toetsen W en B. Het scherm wordt White of 
Black. Klikken brengt de presentatie terug. Als je weet dat je bepaalde slides niet kan of 
wil laten zien kan je die tijdelijk uitzetten via Slide Show > Hide Slide. 
 

QuickTime™ and a
Video decompressor

are needed to see this picture.
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Een serie voorbeelden die optioneel is, hoeft niet 
in de slide show zelf opgenomen te worden. Het 
is handig die in een aparte (tweede) presentatie 
te zetten. We activeren die tweede presentatie 
met een action button. Die voegen we in door 
Slide Show > Action Button > Custom te 
kiezen. De cursor verandert in een kruisje en we 
kunnen de button een gewenste vorm geven. 
 

 
Er verschijnt een menu. Kies: Hyperlink to: > Other PowerPoint presentation. We 
kunnen bladeren naar de gewenste presentatie (aanvinken van relative path is aan te 
bevelen). Je kan kiezen uit muisklik en mouse over. Klikken (of mouse over) op de 
button start de 2e presentatie. De button kan geanimeerd worden, onzichtbaar gemaakt 
worden (klik erop en geef lijndikte 0), er kan tekst in komen en hij kan gekleurd worden. 
De actie kan veranderd worden door de button te selecteren en Action Settings te kiezen. 
Alternatief is action buttons uit Autoshapes menu te kiezen. Hierboven is de onzichtbare 
action button over het KNP logo gezet, klikken op het logo activeert de 2e presentatie. 
 

 

Een staande slide (portrait) in een presentatie met een liggend 
(landscape) formaat is soms handig, bijvoorbeeld voor een 
staande illustratie. Ook dat kan met een 2e (of 3e) presentatie en 
een action button. De slide staat in een nieuwe presentatie (File 
> New) die rechtop staat (File > Page Setup > Slides Portrait 
aanvinken). Na die presentatie keer je automatisch terug bij de 
eerste presentatie. In de voorbeeldpresentatie wordt een staande 
slide (met een Gutenberg Bijbel) geactiveerd door op de action 
button rechts onder op de Telecom pagina te klikken. 

 

9. Taakbalk en formats 
 
Sommige PowerPoint commando's zitten diep in het programma. Het is handig om zulke 
commando's in de taakbalk te zetten. Onderstaande balk wijkt af van de standaard versie, 
nieuw zijn iconen voor: Insert Picture from file, Slide master, Delete slide, 
Background, Ruler, Group/Ungroup en Bring to front/back. 
 

 
 
Commando's zijn toe te voegen via Tools > Customize > Commands. Het gewenste 
icoon sleep je naar de taakbalk. Als commando's zonder icoon naar de taakbalk gesleept 
worden, verschijnt de tekst van dat commando; met Modify Selection > Change Button 
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Image kan een icoon worden toegevoegd. Via Modify Selection > Default Style wordt 
de tekst verwijderd. Het icoontje kan worden bewerkt door het te selecteren en Modify 
Selection > Edit Button Image te kiezen. Het Delete Slide icoon in het voorbeeld is zo 
gemaakt. Iconen kunnen ook uit de taakbalk gesleept worden. 
 
Een presentatie kan op verschillende manier worden opgeslagen: 

• Als .ppt document: een presentatie; 
• Als .pps zodat het bij openen meteen als Slide Show begint; 
• Als .pot om de lay out later te kunnen gebruiken voor andere presentaties; 
• Als lagere versie (bv. 4.0) zodat het ook met oude PowerPoint-versies te zien is. 

 


